点击:

安卓和IOS用户无法使用Shadowsocks原因说明

来源:Eclipse部落   时间:2015-08-22

安卓:5.1下必须root使用,原生系统通过测试,其他系统请自行测试,5.1以下请按照以下解决方案进行尝试:
 
  • 1、查看你自己账号有无拉黑禁用,更换其他节点进行尝试。
  • 2、手动填写节点信息的请务必认真看一下节点信息有无填错。
  • 3、lbe 腾讯安全管家 绿色守护之类的后台管理软件请看一下是否在后台把ss杀了,请关闭主动防御之类的并将ss加入白名单。
  • 4、刷新dns缓存。
  • 5、卸载重装(群内文件有下载或用其他方法去谷歌市场下载)
  • 6、原则上来说非root也是可以使用的,不过有时候需要root权限才能启用,请查看supersu之类的权限是否给予。
 
如还不能使用在进行求助或自行度娘谷歌解决方案,比如LG G2,MX4 PRO。
 
IOS:前提条件必须越狱!越狱!越狱!很重要我必须说三遍,ios7及以下是可以使用的。cydia的bigboss源搜索shadowsocks下载。IOS8安装完ShadowSocks再安装ShadowSocks Per-App Plugin,影梭里面关闭自动代理选择应用内代理,应该就能上了,如依旧不能用请反馈使用情况。